<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr' xmlns:lang='en-US' xmlns:og='http://ogp.me/ns#'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/3213516723-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<meta content='IE=9; IE=8; IE=7; IE=EDGE; chrome=1' http-equiv='X-UA-Compatible'/>
<meta content='width=1100' name='viewport'/>
<link href='https://mercury.postlight.com/amp?url=http://www.jiveinthe415.com/2017/12/donald-trumps-psychosis-endangers-our.html' rel='amphtml'/>
<link href='http://plus.google.com/118348234782959626121' rel='publisher'/>
<link href='http://plus.google.com/112276629164797918820' rel='author'/>
<meta content='26294aeda30189b6a3db81780c15e36c' name='p:domain_verify'/>
<script type='text/javascript'> async defer
     src="https://apis.google.com/js/platform.js?publisherid=103246084398766553442">
    </script>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.jiveinthe415.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.jiveinthe415.com/2017/12/donald-trumps-psychosis-endangers-our.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Jive in the [415] | Gay Blog LGBT News Analysis Political Commentary - Atom" href="http://www.jiveinthe415.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Jive in the [415] | Gay Blog LGBT News Analysis Political Commentary - RSS" href="http://www.jiveinthe415.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Jive in the [415] | Gay Blog LGBT News Analysis Political Commentary - Atom" href="https://www.blogger.com/feeds/7923020771625309305/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Jive in the [415] | Gay Blog LGBT News Analysis Political Commentary - Atom" href="http://www.jiveinthe415.com/feeds/5927850408749930289/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/771816573-ieretrofit.js"></script>
<![endif]-->
<link href='https://4.bp.blogspot.com/-PaKzo4c0mgA/WjRyVvPC2HI/AAAAAAABFIM/kMKMpKLYoPUcnCcQbCw-hnnaahXMAdahgCEwYBhgL/s640/Me%2Btoo%2Bdonald%2Btrump.png' rel='image_src'/>
<meta content='Donald Trump’s severe mental health issues are negatively impacting his ability to acknowledge and respond to serious national security threats.' name='description'/>
<meta content='http://www.jiveinthe415.com/2017/12/donald-trumps-psychosis-endangers-our.html' property='og:url'/>
<meta content='Donald Trump’s Psychosis  Endangers Our National Security' property='og:title'/>
<meta content='Donald Trump’s severe mental health issues are negatively impacting his ability to acknowledge and respond to serious national security threats.' property='og:description'/>
<meta content='https://4.bp.blogspot.com/-PaKzo4c0mgA/WjRyVvPC2HI/AAAAAAABFIM/kMKMpKLYoPUcnCcQbCw-hnnaahXMAdahgCEwYBhgL/w1200-h630-p-k-no-nu/Me%2Btoo%2Bdonald%2Btrump.png' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<meta content='D6479BE8A6303FCB48EC03B5C4E42130' name='msvalidate.01'/>
<meta content='7d0ae3568f494925' name='yandex-verification'/>
<meta content='5df0a926c526df4eca73' name='wot-verification'/>
<meta content='Roy Steele' name='author'/>
<link href='http://www.jiveinthe415.com/' hreflang='en-us' rel='alternate'/>
<meta content='en-us' http-equiv='content-language'/>
<meta content='DjEYl2ucQa1MdSjAYQP9HBqUlBYuXpem0CLe-o1H4YE' name='google-site-verification'/>
<meta content='aff1e378da0c' name='bitly-verification'/>
<meta content='212319052143359' property='fb:pages'/>
<meta content='198613540611832' property='fb:app_id'/>
<meta content='gay, LGBT, politics, religion, marriage equality, bullying, Donald Trump, blog' name='keywords'/>
<meta content='all' name='audience'/><meta content='general' name='rating'/>
<meta content='all' name='robots'/><meta content='index, follow' name='robots'/>
<script data-sumo-site-id='f06cfa4559668de99ded11be18e41b1600498608854cd0c4637163cbf02a8bd2' src='//load.sumome.com/'></script>
<title>
Donald Trump&#8217;s Psychosis  Endangers Our National Security
        | 
        Jive in the [415] | Gay Blog LGBT News Analysis Political Commentary
</title>
<style type='text/css'>@font-face{font-family:'Roboto';font-style:normal;font-weight:700;src:local('Roboto Bold'),local('Roboto-Bold'),url(//fonts.gstatic.com/s/roboto/v18/d-6IYplOFocCacKzxwXSOKCWcynf_cDxXwCLxiixG1c.ttf)format('truetype');}@font-face{font-family:'Roboto';font-style:normal;font-weight:400;src:local('Roboto'),local('Roboto-Regular'),url(//fonts.gstatic.com/s/roboto/v18/zN7GBFwfMP4uA6AR0HCoLQ.ttf)format('truetype');}@font-face{font-family:'Open Sans';font-style:normal;font-weight:700;src:local('Open Sans Bold'),local('OpenSans-Bold'),url(//fonts.gstatic.com/s/opensans/v15/k3k702ZOKiLJc3WVjuplzInF5uFdDttMLvmWuJdhhgs.ttf)format('truetype');}</style>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 1140px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 1140px;
max-width: 1140px;
_width: 1140px;
}
.main-inner .columns {
padding-left: 0px;
padding-right: 300px;
}
.main-inner .fauxcolumn-center-outer {
left: 0px;
right: 300px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("0px") -
parseInt("300px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 0px;
}
.main-inner .fauxcolumn-right-outer {
width: 300px;
}
.main-inner .column-left-outer {
width: 0px;
right: 100%;
margin-left: -0px;
}
.main-inner .column-right-outer {
width: 300px;
margin-right: -300px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
--></style>
<!-- Open Graph Meta Tags BEGIN -->
<meta content='Donald Trump’s Psychosis  Endangers Our National Security' property='og:title'/>
<meta content='http://www.jiveinthe415.com/2017/12/donald-trumps-psychosis-endangers-our.html' property='og:url'/>
<meta content='article' property='og:type'/>
<meta content='Jive in the [415] | Gay Blog LGBT News Analysis Political Commentary' property='og:site_name'/>
<meta content='https://4.bp.blogspot.com/-PaKzo4c0mgA/WjRyVvPC2HI/AAAAAAABFIM/kMKMpKLYoPUcnCcQbCw-hnnaahXMAdahgCEwYBhgL/s72-c/Me%2Btoo%2Bdonald%2Btrump.png' property='og:image'/>
<meta content='Donald Trump’s severe mental health issues are negatively impacting his ability to acknowledge and respond to serious national security threats.' name='og:description'/>
<meta content='1033746179' property='fb:admins'/>
<!-- Open Graph Meta Tags END -->
<!-- Google Analytics Code -->
<script type='text/javascript'>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-25807504-1&#8217;]);
_gaq.push(['_setDomainName', 'www.jiveinthe415.com']);
_gaq.push(['_setAllowLinker', true]);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<!-- End Google Analytics Code -->
<script async='async' src='//platform-api.sharethis.com/js/sharethis.js#property=58c123e6965cdc0011dacee6 product=sticky-share-buttons' type='text/javascript'></script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=7923020771625309305&amp;zx=97fa5308-303e-4f9d-87d3-48513def90b1' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=7923020771625309305&amp;zx=97fa5308-303e-4f9d-87d3-48513def90b1' rel='stylesheet'/></noscript>
</head>
<body class='loading'>
<!-- Facebook Login Code -->
<script>
    window.fbAsyncInit = function() {
        FB.init({
            appId: '147148515434032',
            xfbml: true,
            version: 'v2.6'
        });
    };
    FB.AppEvents.logPageView();

    (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) {
            return;
        }
        js = d.createElement(s);
        js.id = id;
        js.src = " //connect.facebook.net/en_US/sdk.js";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
<!-- End Facebook Login Code -->
<div class='navbar no-items section' id='navbar'>
</div>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='http://www.jiveinthe415.com/' style='display: block'>
<img alt='Jive in the [415] | Gay Blog LGBT News Analysis Political Commentary' height='120px; ' id='Header1_headerimg' src='http://4.bp.blogspot.com/-HTNHWj2CVWo/WIq_TF23VGI/AAAAAAAA6ac/RC9YNTS2p_MHFw6fjk7wncEvPdu_NFmJQCK4B/s1600/New%2Bblog%2Bbanner%2B1060x120.png' style='display: block' width='1060px; '/>
</a>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs section' id='crosscol'><div class='widget PageList' data-version='1' id='PageList1'>
<h2>
Standalone Blog Pages
</h2>
<div class='widget-content'>
<ul>
<li>
<a href='http://www.jiveinthe415.com/'>
Home
</a>
</li>
<li>
<a href='http://www.jiveinthe415.com/p/about-us.html'>
About Jive in the [415]
</a>
</li>
<li>
<a href='http://www.jiveinthe415.com/p/jive-in-415-in-news.html'>
Jive in the [415] Press
</a>
</li>
<li>
<a href='http://www.jiveinthe415.com/p/boycott-retail-stores-supporting.html'>
Boycott
</a>
</li>
<li>
<a href='http://www.jiveinthe415.com/p/blog.html'>
This Blog's Best Content
</a>
</li>
<li>
<a href='http://www.jiveinthe415.com/p/resources.html'>
Gay Community Resources
</a>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7923020771625309305&widgetType=PageList&widgetId=PageList1&action=editWidget&sectionId=crosscol' onclick='return _WidgetManager._PopupConfig(document.getElementById("PageList1"));' target='configPageList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
<div class='tabs no-items section' id='crosscol-overflow'></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts h-feed'>
<!--Can't find substitution for tag [defaultAdStart]-->

                                        <div class="date-outer">
                                      
<h2 class='date-header'>
<span>
December 15, 2017
</span>
</h2>

                                        <div class="date-posts">
                                      
<div class='post-outer'>
<meta content='summary_large_image' name='twitter:card'/>
<meta content='@thespiansfo' name='twitter:site'/>
<meta content='@thespiansfo' name='twitter:creator'/>
<meta content='www.jiveinthe415.com' name='twitter:domain'/>
<meta content='https://4.bp.blogspot.com/-PaKzo4c0mgA/WjRyVvPC2HI/AAAAAAABFIM/kMKMpKLYoPUcnCcQbCw-hnnaahXMAdahgCEwYBhgL/s640/Me%2Btoo%2Bdonald%2Btrump.png' name='twitter:image:src'/>
<meta content='Donald Trump’s Psychosis  Endangers Our National Security' name='twitter:title'/>
<meta content='Donald Trump’s severe mental health issues are negatively impacting his ability to acknowledge and respond to serious national security threats.' name='twitter:description'/>
<meta content='' name='twitter:url'/>
<div class='post h-entry' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='https://4.bp.blogspot.com/-PaKzo4c0mgA/WjRyVvPC2HI/AAAAAAABFIM/kMKMpKLYoPUcnCcQbCw-hnnaahXMAdahgCEwYBhgL/s72-c/Me%2Btoo%2Bdonald%2Btrump.png' itemprop='image'/>
<a name='5927850408749930289'></a>
<h2 class='post-title entry-title' itemprop='name'>
Donald Trump&#8217;s Psychosis  Endangers Our National Security
</h2>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-5927850408749930289' itemprop='articleBody'>
<br />
<div class="separator" style="clear: both; text-align: center;">
<a href="https://4.bp.blogspot.com/-PaKzo4c0mgA/WjRyVvPC2HI/AAAAAAABFIM/kMKMpKLYoPUcnCcQbCw-hnnaahXMAdahgCEwYBhgL/s1600/Me%2Btoo%2Bdonald%2Btrump.png" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img alt="Pictured: President Donald Trump&#39;s face" border="0" data-original-height="630" data-original-width="1200" height="336" src="https://4.bp.blogspot.com/-PaKzo4c0mgA/WjRyVvPC2HI/AAAAAAABFIM/kMKMpKLYoPUcnCcQbCw-hnnaahXMAdahgCEwYBhgL/s640/Me%2Btoo%2Bdonald%2Btrump.png" title="Donald Trump&#39;s Psychosis Endangers National Security" width="640" /></a></div>
<br />
<h3>
<i>
The allegedly 'failing New York Times' and the allegedy 'failing Washington Post' document how Donald Trump&#8217;s mental health impacts his ability to govern.</i></h3>
<div>
<i><br /></i></div>
<b>WASHINGTON, D.C. --- Donald Trump</b> is the most immature and spoiled seventy-one year old brat in the United States, and likely the most ineffective President in modern history.<br />
<br />
<div class="separator" style="clear: both; text-align: center;">
<a href="https://2.bp.blogspot.com/-9xqMGa4EtG8/WjRyWJga-tI/AAAAAAABFIY/I41slnA9XMorKsC03j7FD75yLrKsaUeZgCEwYBhgL/s1600/psychosis-definition-800x600.png" imageanchor="1" style="clear: left; float: left; margin-bottom: 1em; margin-right: 1em;"><img alt="Definition of psychosis - a severe mental disorder in which thought and emotions are so impaired that contact is lost with external reality." border="0" data-original-height="600" data-original-width="800" height="240" src="https://2.bp.blogspot.com/-9xqMGa4EtG8/WjRyWJga-tI/AAAAAAABFIY/I41slnA9XMorKsC03j7FD75yLrKsaUeZgCEwYBhgL/s320/psychosis-definition-800x600.png" title="psychosis" width="320" /></a></div>
Acting like a baby and being indecisive are NOT impeachable offenses. His temperament alone should have disqualified him as a presidential candidate, and under normal circumstances he would never have been the GOP&#8217;s nominee for president. Trump got lucky during the primaries. His Republican opponents were so weak and disliked that he easily vanquished each one.<br />
<br />
After the Nevada caucuses he crowed that he loved white &#8216;<a href="https://www.usatoday.com/story/news/politics/onpolitics/2016/02/24/donald-trump-nevada-poorly-educated/80860078/"><b><span style="color: blue;">poorly educated</span></b></a>&#8217; voters. Trump&#8217;s coalition of white evangelicals and the poorly educated were instrumental in securing Trump the nomination, and prevailing in the electoral college.
<br />
<a name='more'></a><br />
Have we ever seen a more puerile and unprepared candidate win a presidential election? His victory was unprecedented in our nation&#8217;s history.<br />
<br />
The President is a pathological liar (10 year old) who refuses to admit a mistake (8 year old). He won&#8217;t apologize for any transgressions (7 year old), and has Oval Office temper-tantrums on a regular basis (4 year old). He describes every unflattering news story as &#8216;fake news,&#8217; which reflects the fact that he can&#8217;t accept reality (5 year old).<br />
<br />
Donald Trump's psychosis and untreated mental health challenges create a very real danger to our national security.&nbsp;<br />
<br />
Last summer <i>The New York Times</i> <a href="https://www.nytimes.com/interactive/2017/12/14/opinion/sunday/trump-lies-obama-who-is-worse.html"><b><span style="color: blue;">analyzed Donald Trump&#8217;s LIES</span></b></a>. Some readers complained about the biased nature of the story and said that EVERY president is a liar. <i>The Times</i> rose to the challenge and compiled and compared the raw numbers. They documented Trump&#8217;s LIES to date compared with <b>Barack Obama&#8217;s</b> LIES.<br />
<br />
<i>The Times</i> concluded that In week three of Donald Trump&#8217;s first term, he told as many LIES as Barack Obama did in two full terms (8 years).<br />
<blockquote>
<i>We applied the same conservative standard to Obama and Trump, counting only demonstrably and substantially false statements. The result: Trump is unlike any other modern president. He seems virtually indifferent to reality, often saying whatever helps him make the case he&#8217;s trying to make.&nbsp;</i></blockquote>
<blockquote>
<i>In his first 10 months in office, he has told 103 separate untruths, many of them repeatedly. Obama told 18 over his entire eight-year tenure. That&#8217;s an average of about two a year for Obama and about 124 a year for Trump.&nbsp;</i></blockquote>
<blockquote>
<i>In all, we found 18 different bald untruths from Obama during his presidency. Trump told his 18th separate untruth in his third full week in office, and his list keeps growing.&nbsp;&nbsp;</i></blockquote>
<i>The Washington Post&#8217;s</i> <b>Greg Miller</b>, <b>Greg Jaffe</b>, and <b>Philip Rucker</b>, wrote a must-read article about <a href="https://www.washingtonpost.com/graphics/2017/world/national-security/donald-trump-pursues-vladimir-putin-russian-election-hacking/?utm_term=.77c50cba1ab1"><b><span style="color: blue;">Russia and Vladimir Putin&#8217;s role in the 2016 election</span></b></a>, and their effect on Trump&#8217;s insecurities and his state-of-mind. They also examine how Trump&#8217;s idiosyncrasies impact his ability to govern. The story is entitled &#8220;Doubting the intelligence, Trump pursues Putin and leaves a Russian threat unchecked.&#8221; Their conclusion is frightening.<br />
<br />
<div class="separator" style="clear: both; text-align: center;">
<a href="https://2.bp.blogspot.com/-OvWjofv8YI4/WjRyVhy94SI/AAAAAAABFIY/5OxwR8UhQCItYlL2v1PbLWPYrRJSaILIwCEwYBhgL/s1600/Washington-Post-Trump-Putin-960x960.png" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img alt="Washington Post Headline &quot;Doubting the intelligence, Trump pursues Putin and leaves a Russian threat unchecked&quot;" border="0" data-original-height="960" data-original-width="960" height="640" src="https://2.bp.blogspot.com/-OvWjofv8YI4/WjRyVhy94SI/AAAAAAABFIY/5OxwR8UhQCItYlL2v1PbLWPYrRJSaILIwCEwYBhgL/s640/Washington-Post-Trump-Putin-960x960.png" title="Washington Post Headline" width="640" /></a></div>
<br />
They describe how Trump won&#8217;t accept or acknowledge Russia&#8217;s role in the 2016 election, because he believes doing so would delegitimize his electoral college victory. If anyone mentions Russia in his presence, or casually brings up Russia during a national security briefing, the infant President becomes enraged. In order to avoid his rage, the White House staff and national security professionals pretend that Russia doesn&#8217;t exist.<br />
<br />
Our infant President won&#8217;t accept the truth or deal with reality. Acting like a four year old is preventing our government from formulating an effective response to Russian meddling in our election. Russia can do whatever they want and our government looks the other way. <i>The Washington Post</i> notes: [Emphasis my own]<br />
<blockquote>
<i>Nearly a year into his presidency, TRUMP continues to REJECT the EVIDENCE THAT RUSSIA WAGED AN ASSAULT ON a pillar of AMERICAN DEMOCRACY and supported his run for the White House.&nbsp;</i></blockquote>
<blockquote>
<i>The result is without obvious parallel in U.S. history, a situation in which THE PERSONAL INSECURITIES OF THE PRESIDENT &#8212; and his refusal to accept what even many in his administration regard as objective reality &#8212; HAVE IMPAIRED THE GOVERNMENT&#8217;S RESPONSE TO A NATIONAL SECURITY THREAT. The repercussions radiate across the government.</i></blockquote>
Trump&#8217;s disconnect from reality is beyond problematic. Aside from the obvious psychological implications, if he&#8217;s living in a dream world he&#8217;ll never be a public servant accountable to the people. &nbsp;That&#8217;s how he side-steps being a leader and confronting thorny issues like Russian meddling in American affairs.<br />
<br />
<b>Robert Mueller </b>is investigating Russia&#8217;s role in the 2016 election. At some point in the next year we&#8217;ll know whether the &#8216;Trump for President&#8217; campaign colluded or coordinated their propaganda scheme with Russia. Until Special Counsel Mueller completes his investigation and shares his findings with the American people, it&#8217;s premature to discuss or consider impeaching Donald Trump.<br />
<br />
After a year in office there&#8217;s a mountain of evidence reflecting Trump&#8217;s inability to fulfill the demands of the job. Just look at his accomplishments or lack thereof. Examine the results and you will conclude he&#8217;s ineffective, inexperienced, indecisive, and ill-suited to be president. If the election was held today would Trump win? It's hard to say.<br />
<br />
During the 2016 general election campaign, Secretary <b>Hillary Clinton</b> claimed that &#8220;he is not just unprepared, he is temperamentally unfit to hold an office that requires knowledge, stability and immense responsibility.&#8221;<br />
<div class="separator" style="clear: both; text-align: center;">
</div>
<div class="separator" style="clear: both; text-align: center;">
</div>
<br />
Hillary warned us and she was right.<br />
<br />
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-7CEr4EusvPA/WjRyVh2NiHI/AAAAAAABFIY/Z0F7INBDMTQ0LpITpC_2ppj5HVbKtRYKgCEwYBhgL/s1600/Hillary-Clinton-Warned-Us-1260x630.png" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img alt="Hillary Clinton quote &quot;he is not just unprepared, he is temperamentally unfit to hold an office that requires knowledge, stability and immense responsibility.&quot;" border="0" data-original-height="630" data-original-width="1260" height="320" src="https://1.bp.blogspot.com/-7CEr4EusvPA/WjRyVh2NiHI/AAAAAAABFIY/Z0F7INBDMTQ0LpITpC_2ppj5HVbKtRYKgCEwYBhgL/s640/Hillary-Clinton-Warned-Us-1260x630.png" title="Hillary Clinton Quote On Donald Trump" width="640" /></a></div>
<br />
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-P37K0IM5LGE/WI1Jt9uc0bI/AAAAAAAA6d0/5OXfqQT48rcEjEksfRwYOJQWKVvrSwZ_wCEw/s1600/Jive%2Bin%2Bthe%2B%255B415%255D.png" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img alt="Jive in the [415] logo and tag line &#39;straight talk in a queer world.&#39;" border="0" height="64" src="https://1.bp.blogspot.com/-P37K0IM5LGE/WI1Jt9uc0bI/AAAAAAAA6d0/5OXfqQT48rcEjEksfRwYOJQWKVvrSwZ_wCEw/s320/Jive%2Bin%2Bthe%2B%255B415%255D.png" title="Jive in the [415] logo and tag line." width="320" /></a></div>
<center>
 <b><small>&#169; 2011 - 2017 Jive in the [415] All Rights Reserved</small></b></center>
<a href="https://plus.google.com/112276629164797918820" rel="publisher"></a>
<a href="https://plus.google.com/+RoySteele" rel="author"></a>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'>
<div class='post-share-buttons goog-inline-block'>
</div>
<span class='post-comment-link'>
</span>
<span class='post-icons'>
</span>
</div>
<div class='post-footer-line post-footer-line-2'>
<span class='post-author vcard'>
Posted by
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>
<meta content='https://plus.google.com/112276629164797918820' itemprop='url'/>
<a href='https://plus.google.com/112276629164797918820' rel='author' title='author profile'>
<span itemprop='name'>
Roy Steele
</span>
</a>
</span>
</span>
<span class='post-timestamp'>
at
<meta content='http://www.jiveinthe415.com/2017/12/donald-trumps-psychosis-endangers-our.html' itemprop='url'/>
<a class='updated' href='http://www.jiveinthe415.com/2017/12/donald-trumps-psychosis-endangers-our.html' rel='bookmark' title='permanent link'>
<abbr class='updated' title='2017-12-15T18:00:00-08:00'>
6:00 PM
</abbr>
</a>
</span>
<span class='post-location'>
</span>
</div>
<div class='post-footer-line post-footer-line-3'>
<span class='post-backlinks post-comment-link'>
</span>
<span class='post-labels'>
Labels:
<a href='http://www.jiveinthe415.com/search/label/Barack%20Obama' rel='tag'>
Barack Obama
</a>

                                              ,
                                            
<a href='http://www.jiveinthe415.com/search/label/Donald%20Trump' rel='tag'>
Donald Trump
</a>

                                              ,
                                            
<a href='http://www.jiveinthe415.com/search/label/Election%202016' rel='tag'>
Election 2016
</a>

                                              ,
                                            
<a href='http://www.jiveinthe415.com/search/label/Hillary%20Clinton' rel='tag'>
Hillary Clinton
</a>

                                              ,
                                            
<a href='http://www.jiveinthe415.com/search/label/Mental%20Health' rel='tag'>
Mental Health
</a>

                                              ,
                                            
<a href='http://www.jiveinthe415.com/search/label/Politics' rel='tag'>
Politics
</a>

                                              ,
                                            
<a href='http://www.jiveinthe415.com/search/label/Robert%20Mueller' rel='tag'>
Robert Mueller
</a>
</span>
</div>
</div>
</div>
<div id='IDCommentInfoPostTitle' style='display:none'>
Donald Trump&#8217;s Psychosis  Endangers Our National Security
</div>
<div id='IDCommentInfoPostTime' style='display:none'>
2017-12-15T18:00:00-08:00
</div>
<div id='IDCommentInfoPostAuthor' style='display:none'>
Roy Steele
</div>
<div id='IDCommentInfoPostCats' style='display:none'>
Barack Obama
                                              |
                                            
Donald Trump
                                              |
                                            
Election 2016
                                              |
                                            
Hillary Clinton
                                              |
                                            
Mental Health
                                              |
                                            
Politics
                                              |
                                            
Robert Mueller
                                              |
                                            
</div>
</div>
<!--Can't find substitution for tag [defaultAdEnd]-->
<div class='inline-ad'>
</div>
<!--Can't find substitution for tag [adStart]-->

                                      </div></div>
                                    
<!--Can't find substitution for tag [adEnd]-->
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.jiveinthe415.com/2017/05/consorting-with-enemy-trumps-twisted.html' id='Blog1_blog-pager-older-link' title='Older Post'>
Older Post
</a>
</span>
<a class='home-link' href='http://www.jiveinthe415.com/'>
Home
</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.jiveinthe415.com/feeds/5927850408749930289/comments/default' target='_blank' type='application/atom+xml'>
Post Comments
                                      (
                                      Atom
                                      )
                                    </a>
</div>
</div>
<script type="text/javascript">window.___gcfg = {'lang': 'en'};</script>
</div><div class='widget HTML' data-version='1' id='HTML3'>
<h2 class='title'>Disqus</h2>
<div class='widget-content'>
<div id="disqus_thread"></div>
<script>
    /**
     *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
     *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
     */
    /*
    var disqus_config = function () {
        this.page.url = PAGE_URL;  // Replace PAGE_URL with your page's canonical URL variable
        this.page.identifier = PAGE_IDENTIFIER; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
    };
    */
    (function() {  // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        
        s.src = '//jiveinthe415.disqus.com/embed.js';
        
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7923020771625309305&widgetType=HTML&widgetId=HTML3&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML6'><div id="contentad307650"></div><script type="text/javascript" src="http://api.content-ad.net/Scripts/widget2.aspx?id=c8393375-b4a3-47c5-a208-ae667b960d89&amp;d=aml2ZWludGhlNDE1LmNvbQ==&amp;wid=307650"></script></div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
<div class='sidebar section' id='sidebar-right-1'><div class='widget FeaturedPost' data-version='1' id='FeaturedPost1'>
<h2 class='title'>Featured Post</h2>
<div class='post-summary'>
<h3><a href='http://www.jiveinthe415.com/2016/03/south-dakota-governor-daugaard-veto-transgender-bill.html'>South Dakota&#39;s Governor Daugaard Rejects Transphobia</a></h3>
<p>
    It was toward the end of January that I first became aware of legislation introduced in the South Dakota House of Representatives to reg...
</p>
<img class='image' src='https://1.bp.blogspot.com/-om2eS-ha9UI/VvhTyswHayI/AAAAAAAAu_k/vVK_7ICbmEEVcDMiK3UT7KfF193WmCUUA/s1600/State-of-South-Dakota-Map-Pierre-Capital-650x650.png'/>
</div>
<style type='text/css'>
    .image {
      width: 100%;
    }
  </style>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7923020771625309305&widgetType=FeaturedPost&widgetId=FeaturedPost1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("FeaturedPost1"));' target='configFeaturedPost1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget AdSense' data-version='1' id='AdSense2'>
<div class='widget-content'>
<script type="text/javascript">
    google_ad_client = "ca-pub-0196417147303521";
    google_ad_host = "ca-host-pub-1556223355139109";
    google_ad_host_channel = "L0001";
    google_ad_slot = "5462015612";
    google_ad_width = 160;
    google_ad_height = 600;
</script>
<!-- haightmale_sidebar-right-1_AdSense2_160x600_as -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7923020771625309305&widgetType=AdSense&widgetId=AdSense2&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense2"));' target='configAdSense2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<h2 class='title'>Search</h2>
<div class='widget-content'>
<style type="text/css">
#searchbox{background:#d8d8d8;border:4px solid #e8e8e8;padding:20px 10px;width:250px}input:focus::-webkit-input-placeholder{color:transparent}input:focus:-moz-placeholder{color:transparent}input:focus::-moz-placeholder{color:transparent}#searchbox input{outline:none}#searchbox input[type="text"]{background:url(http://2.bp.blogspot.com/-xpzxYc77ack/VDpdOE5tzMI/AAAAAAAAAeQ/TyXhIfEIUy4/s1600/search-dark.png) no-repeat 10px 6px #fff;border-width:1px;border-style:solid;border-color:#fff;font:bold 12px Arial,Helvetica,Sans-serif;color:#bebebe;width:55%;padding:8px 15px 8px 30px}#button-submit{background:#6A6F75;border-width:0;padding:9px 0;width:23%;cursor:pointer;font:bold 12px Arial,Helvetica;color:#fff;text-shadow:0 1px 0 #555}#button-submit:hover{background:#4f5356}#button-submit:active{background:#5b5d60;outline:none}#button-submit::-moz-focus-inner{border:0}
</style>
<form id="searchbox" method="get" action="/search">
<input name="q" type="text" size="15" placeholder="Type here..." />
<input id="button-submit" type="submit" value="Search" /></form>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7923020771625309305&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image4'>
<h2>
Mission
</h2>
<div class='widget-content'>
<a href='https://www.facebook.com/jiveinthe415'>
<img alt='Mission' height='292' id='Image4_img' src='http://3.bp.blogspot.com/-sSChREX5Wg8/VxLjX8e36VI/AAAAAAAAwmA/zHeHzla4utU4zROIZUilQQ2VQH9Th_zLACK4B/s1600-r/Blog-Mission-Jiveinthe415-292x292.png' width='292'/>
</a>
<br/>
<span class='caption'>
Click To Like Our Facebook Page
</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7923020771625309305&widgetType=Image&widgetId=Image4&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image4"));' target='configImage4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML16'>
<h2 class='title'>
Register Your Support For Equality With A Free Email Subscription To Our Blog
</h2>
<div class='widget-content'>
<form style="border:1px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=jiveinthe415', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address:</p><p><input type="text" style="width:140px" name="email" /></p><input type="hidden" value="jiveinthe415" name="uri" /><input type="hidden" name="loc" value="en_US" /><input type="submit" value="Subscribe" /><p>Delivered by <a href="http://feedburner.google.com/" target="_blank">FeedBurner</a></p></form>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7923020771625309305&widgetType=HTML&widgetId=HTML16&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML16"));' target='configHTML16' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget LinkList' data-version='1' id='LinkList1'>
<h2>
Jive in the [415] Links
</h2>
<div class='widget-content'>
<ul>
<li>
<a href='https://apple.news/T9oBvCJGxQtqBBw2Fc7hOMQ'>
Jive in the [415]  Apple News App
</a>
</li>
<li>
<a href='http://www.poligraphics.com/'>
Political Graphic Design Blog
</a>
</li>
<li>
<a href='https://about.me/RoySteele/'>
Roy Steele at about.me
</a>
</li>
<li>
<a href='https://medium.com/@thespiansfo'>
Roy Steele at Medium
</a>
</li>
<li>
<a href='http://www.dailykos.com/user/Roy%20Steele/rss.xml'>
Roy Steele at Daily Kos
</a>
</li>
<li>
<a href='http://jiveinthe415.tumblr.com/'>
Live Jive in the (415) Tumblr
</a>
</li>
<li>
<a href='http://www.jiveinthe415.com/p/design.html'>
Equality Is A Human Right
</a>
</li>
<li>
<a href='http://www.jiveinthe415.com/p/contact.html'>
Contact Jive in the [415]
</a>
</li>
<li>
<a href='http://creativecommons.org/licenses/by/3.0/'>
Copyright
</a>
</li>
<li>
<a href='http://www.jiveinthe415.com/p/privacy.html'>
Privacy Policy
</a>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7923020771625309305&widgetType=LinkList&widgetId=LinkList1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList1"));' target='configLinkList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Label' data-version='1' id='Label1'>
<h2>
Blog Topics
</h2>
<div class='widget-content list-label-widget-content'>
<ul>
<li>
<a dir='ltr' href='http://www.jiveinthe415.com/search/label/Gay'>
Gay
</a>
</li>
<li>
<a dir='ltr' href='http://www.jiveinthe415.com/search/label/LGBT'>
LGBT
</a>
</li>
<li>
<a dir='ltr' href='http://www.jiveinthe415.com/search/label/Politics'>
Politics
</a>
</li>
<li>
<a dir='ltr' href='http://www.jiveinthe415.com/search/label/Religion'>
Religion
</a>
</li>
<li>
<a dir='ltr' href='http://www.jiveinthe415.com/search/label/Marriage%20Equality'>
Marriage Equality
</a>
</li>
<li>
<a dir='ltr' href='http://www.jiveinthe415.com/search/label/Anti-Gay'>
Anti-Gay
</a>
</li>
<li>
<a dir='ltr' href='http://www.jiveinthe415.com/search/label/Bullying'>
Bullying
</a>
</li>
<li>
<a dir='ltr' href='http://www.jiveinthe415.com/search/label/TV%20Talk'>
TV Talk
</a>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7923020771625309305&widgetType=Label&widgetId=Label1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Label1"));' target='configLabel1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML8'>
<h2 class='title'>TOP 100 LGBT Blogs</h2>
<div class='widget-content'>
<a href="http://blog.feedspot.com/gay_blogs/" title="Gay blogs"><img src="https://blog-cdn.feedspot.com/wp-content/uploads/2017/08/Gay-transparent_216px.png" /></a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7923020771625309305&widgetType=HTML&widgetId=HTML8&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML8"));' target='configHTML8' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>
All Time Most Popular Posts
</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.jiveinthe415.com/2012/07/funding-and-defunding-education-post.html' target='_blank'>
<img alt='' border='0' height='72' src='http://4.bp.blogspot.com/-6cjVU44WBwM/UAe7-zHhaoI/AAAAAAAAD9U/Aquv37ex0s0/s72-c/SF1.JPG' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.jiveinthe415.com/2012/07/funding-and-defunding-education-post.html'>
Funding And Defunding Education, Post Office Dope And A NYC Grope
</a>
</div>
<div class='item-snippet'>
 &#160;   Jive in the (415) Thursday Links:   San Francisco&#39;s 20 Most Iconic Dishes  &#160;&#160;[ Eater SF ]  Is the War on Fun Winding Down?  &#160;&#160; [ SF...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.jiveinthe415.com/2012/07/mothergate-8-reasons-why-jane-pitt-is_10.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-6xpiLwGnHsY/T_wb4691OOI/AAAAAAAAD6s/Z3-5bLZ0m4o/s72-c/Jane+Pitt+and+Brad+Pitt+and+Angelina+Jolie.png' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.jiveinthe415.com/2012/07/mothergate-8-reasons-why-jane-pitt-is_10.html'>
Mothergate: 8 Reasons Why Jane Pitt Is A Bigoted Racist Right-Wing Extremist
</a>
</div>
<div class='item-snippet'>
    The &#160;MTV News &#160; headline &#8220; Brad Pitt&#8217;s  mother pens anti-gay marriage letter &#8221; jumped off the page at me and immediately caught my eye. ...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.jiveinthe415.com/2013/10/rand-paul-wears-a-wig.html' target='_blank'>
<img alt='' border='0' height='72' src='https://2.bp.blogspot.com/-kcMxVG8R-WY/UlMVZfNlLpI/AAAAAAAAK-o/Af4yc3v-9vg/s72-c/Rand+Paul+Wig+650px.png' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.jiveinthe415.com/2013/10/rand-paul-wears-a-wig.html'>
LOOK! It's A Worm, It's A Stain, NO It's Rand Paul's Perm?
</a>
</div>
<div class='item-snippet'>
  &#160;   Rand Paul&#8217;s  wig is having a bad hair day, and so is Rand Paul.   US Senator Rand Paul (R-KY) is the 50 year old ophthalmologist and w...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.jiveinthe415.com/2011/10/rev-pat-robertson-to-zoo-animals-bite.html' target='_blank'>
<img alt='' border='0' height='72' src='http://4.bp.blogspot.com/-cfTAJMKNGX0/TqBXlbrSPCI/AAAAAAAAA4U/R1D7ygGi36I/s72-c/bbengal.png' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.jiveinthe415.com/2011/10/rev-pat-robertson-to-zoo-animals-bite.html'>
Rev. Pat Robertson To Zoo Animals - Bite the Gay People!
</a>
</div>
<div class='item-snippet'>
      Rev. Pat Robertson the Gay-Animal! To Bite Zoo People     According to writer Andy Borowitz ,  the 81 year-old &#8220;Depends&#8221; spokes-model,...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.jiveinthe415.com/2012/07/islamophobe-michele-bozo-bachmann-has.html' target='_blank'>
<img alt='' border='0' height='72' src='https://4.bp.blogspot.com/-OVpVB_jSG8w/UAlAXOmbx7I/AAAAAAAAD9s/anGgJXewx8k/s72-c/5+Gang+of+5+boxed+600px.png' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.jiveinthe415.com/2012/07/islamophobe-michele-bozo-bachmann-has.html'>
Islamophobe Michele Bachmann Must Go - We Demand She Resign
</a>
</div>
<div class='item-snippet'>
    Clowning Around Spreading Lies and Misinformation (Garbage) Is Unacceptable For Any Member of Congress   Washington, DC. --- Michele &#8216;Bo...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.jiveinthe415.com/2013/04/usc-student-duped-barbara-walters-and.html' target='_blank'>
<img alt='' border='0' height='72' src='http://3.bp.blogspot.com/-LkizdmsED58/UW0P65P5xgI/AAAAAAAAJGI/GMOvUKhMtpQ/s72-c/Tyler+Talgo.png' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.jiveinthe415.com/2013/04/usc-student-duped-barbara-walters-and.html'>
USC Student Duped Barbara Walters And &#8220;The View&#8221;
</a>
</div>
<div class='item-snippet'>
    This news story really works my last gay nerve.     How did a college student  dupe Barbara Walters , one of the best journalists in the...
</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7923020771625309305&widgetType=PopularPosts&widgetId=PopularPosts1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' target='configPopularPosts1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget PlusFollowers' data-version='1' id='PlusFollowers1'>
<h2 class='title'>
Google+ Followers
</h2>
<div class='widget-content'>
<div class='g-plus' data-action='followers' data-height='300' data-href='https://plus.google.com/112276629164797918820' data-source='blogger:blog:followers' data-theme='DARK' data-width='292'></div>
<script type='text/javascript'>
              window.___gcfg = {'lang': 'en'};
            </script>
</div>
</div><div class='widget HTML' data-version='1' id='HTML12'>
<h2 class='title'>
Gay LGBT News
</h2>
<div class='widget-content'>
<div id="a-w-lgbt" style="width:250px">
<script type="text/javascript" charset="utf-8" src="http://lgbt.alltop.com/widget/?type=js"></script>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7923020771625309305&widgetType=HTML&widgetId=HTML12&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML12"));' target='configHTML12' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image3'>
<h2>
Technorati Authority Ranking
</h2>
<div class='widget-content'>
<img alt='Technorati Authority Ranking' height='240' id='Image3_img' src='http://3.bp.blogspot.com/-ip6EGXCqOGE/UlMkP7vuc1I/AAAAAAAAK_E/pfHpD2vEITA/s240/technorati%2B275px.png' width='240'/>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7923020771625309305&widgetType=Image&widgetId=Image3&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image3"));' target='configImage3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget AdSense' data-version='1' id='AdSense1'>
<div class='widget-content'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- haightmale_sidebar-right-1_AdSense1_1x1_as -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0196417147303521"
     data-ad-host="ca-host-pub-1556223355139109"
     data-ad-host-channel="L0001"
     data-ad-slot="3985282412"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7923020771625309305&widgetType=AdSense&widgetId=AdSense1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense1"));' target='configAdSense1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>
Jive in the [415] Blog Archive
</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>
                &#9660;&#160;
              </span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2017/' rel='archives'>
2017
</a>
<span class='post-count' dir='ltr'>
                (
                11
                )
              </span>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>
                &#9660;&#160;
              </span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2017/12/' rel='archives'>
December
</a>
<span class='post-count' dir='ltr'>
                (
                1
                )
              </span>
<ul class='posts'>
<li>
<a href='http://www.jiveinthe415.com/2017/12/donald-trumps-psychosis-endangers-our.html'>
Donald Trump&#8217;s Psychosis  Endangers Our National S...
</a>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2017/05/' rel='archives'>
May
</a>
<span class='post-count' dir='ltr'>
                (
                1
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2017/03/' rel='archives'>
March
</a>
<span class='post-count' dir='ltr'>
                (
                2
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2017/02/' rel='archives'>
February
</a>
<span class='post-count' dir='ltr'>
                (
                2
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2017/01/' rel='archives'>
January
</a>
<span class='post-count' dir='ltr'>
                (
                5
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2016/' rel='archives'>
2016
</a>
<span class='post-count' dir='ltr'>
                (
                28
                )
              </span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2016/12/' rel='archives'>
December
</a>
<span class='post-count' dir='ltr'>
                (
                4
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2016/11/' rel='archives'>
November
</a>
<span class='post-count' dir='ltr'>
                (
                1
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2016/07/' rel='archives'>
July
</a>
<span class='post-count' dir='ltr'>
                (
                8
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2016/06/' rel='archives'>
June
</a>
<span class='post-count' dir='ltr'>
                (
                1
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2016/05/' rel='archives'>
May
</a>
<span class='post-count' dir='ltr'>
                (
                5
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2016/04/' rel='archives'>
April
</a>
<span class='post-count' dir='ltr'>
                (
                4
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2016/03/' rel='archives'>
March
</a>
<span class='post-count' dir='ltr'>
                (
                5
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2015/' rel='archives'>
2015
</a>
<span class='post-count' dir='ltr'>
                (
                27
                )
              </span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2015/06/' rel='archives'>
June
</a>
<span class='post-count' dir='ltr'>
                (
                3
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2015/05/' rel='archives'>
May
</a>
<span class='post-count' dir='ltr'>
                (
                10
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2015/04/' rel='archives'>
April
</a>
<span class='post-count' dir='ltr'>
                (
                6
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2015/03/' rel='archives'>
March
</a>
<span class='post-count' dir='ltr'>
                (
                1
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2015/01/' rel='archives'>
January
</a>
<span class='post-count' dir='ltr'>
                (
                7
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2014/' rel='archives'>
2014
</a>
<span class='post-count' dir='ltr'>
                (
                53
                )
              </span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2014/08/' rel='archives'>
August
</a>
<span class='post-count' dir='ltr'>
                (
                9
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2014/07/' rel='archives'>
July
</a>
<span class='post-count' dir='ltr'>
                (
                10
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2014/06/' rel='archives'>
June
</a>
<span class='post-count' dir='ltr'>
                (
                29
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2014/05/' rel='archives'>
May
</a>
<span class='post-count' dir='ltr'>
                (
                1
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2014/02/' rel='archives'>
February
</a>
<span class='post-count' dir='ltr'>
                (
                3
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2014/01/' rel='archives'>
January
</a>
<span class='post-count' dir='ltr'>
                (
                1
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2013/' rel='archives'>
2013
</a>
<span class='post-count' dir='ltr'>
                (
                195
                )
              </span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2013/11/' rel='archives'>
November
</a>
<span class='post-count' dir='ltr'>
                (
                1
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2013/10/' rel='archives'>
October
</a>
<span class='post-count' dir='ltr'>
                (
                20
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2013/09/' rel='archives'>
September
</a>
<span class='post-count' dir='ltr'>
                (
                10
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2013/08/' rel='archives'>
August
</a>
<span class='post-count' dir='ltr'>
                (
                9
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2013/07/' rel='archives'>
July
</a>
<span class='post-count' dir='ltr'>
                (
                3
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2013/06/' rel='archives'>
June
</a>
<span class='post-count' dir='ltr'>
                (
                15
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2013/05/' rel='archives'>
May
</a>
<span class='post-count' dir='ltr'>
                (
                35
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2013/04/' rel='archives'>
April
</a>
<span class='post-count' dir='ltr'>
                (
                30
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2013/03/' rel='archives'>
March
</a>
<span class='post-count' dir='ltr'>
                (
                18
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2013/02/' rel='archives'>
February
</a>
<span class='post-count' dir='ltr'>
                (
                25
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2013/01/' rel='archives'>
January
</a>
<span class='post-count' dir='ltr'>
                (
                29
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2012/' rel='archives'>
2012
</a>
<span class='post-count' dir='ltr'>
                (
                320
                )
              </span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2012/12/' rel='archives'>
December
</a>
<span class='post-count' dir='ltr'>
                (
                28
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2012/11/' rel='archives'>
November
</a>
<span class='post-count' dir='ltr'>
                (
                31
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2012/10/' rel='archives'>
October
</a>
<span class='post-count' dir='ltr'>
                (
                43
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2012/09/' rel='archives'>
September
</a>
<span class='post-count' dir='ltr'>
                (
                13
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2012/08/' rel='archives'>
August
</a>
<span class='post-count' dir='ltr'>
                (
                4
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2012/07/' rel='archives'>
July
</a>
<span class='post-count' dir='ltr'>
                (
                19
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2012/06/' rel='archives'>
June
</a>
<span class='post-count' dir='ltr'>
                (
                49
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2012/05/' rel='archives'>
May
</a>
<span class='post-count' dir='ltr'>
                (
                40
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2012/04/' rel='archives'>
April
</a>
<span class='post-count' dir='ltr'>
                (
                42
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2012/03/' rel='archives'>
March
</a>
<span class='post-count' dir='ltr'>
                (
                44
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2012/02/' rel='archives'>
February
</a>
<span class='post-count' dir='ltr'>
                (
                7
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2011/' rel='archives'>
2011
</a>
<span class='post-count' dir='ltr'>
                (
                203
                )
              </span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2011/11/' rel='archives'>
November
</a>
<span class='post-count' dir='ltr'>
                (
                19
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2011/10/' rel='archives'>
October
</a>
<span class='post-count' dir='ltr'>
                (
                61
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2011/09/' rel='archives'>
September
</a>
<span class='post-count' dir='ltr'>
                (
                40
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2011/08/' rel='archives'>
August
</a>
<span class='post-count' dir='ltr'>
                (
                37
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2011/07/' rel='archives'>
July
</a>
<span class='post-count' dir='ltr'>
                (
                26
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

                  &#9658;&#160;
                
</span>
</a>
<a class='post-count-link' href='http://www.jiveinthe415.com/2011/06/' rel='archives'>
June
</a>
<span class='post-count' dir='ltr'>
                (
                20
                )
              </span>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7923020771625309305&widgetType=BlogArchive&widgetId=BlogArchive1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Image' data-version='1' id='Image2'>
<h2>Sexual Orientation vs. Gender Identity</h2>
<div class='widget-content'>
<a href='http://www.jiveinthe415.com/p/resources.html'>
<img alt='Sexual Orientation vs. Gender Identity' height='243' id='Image2_img' src='http://2.bp.blogspot.com/-ZRoShZYUjfQ/VzBxEc2KBrI/AAAAAAAAwy8/pjbcLZ1G1783B2zqaEV4Ys_Qocc5YwAjACK4B/s1600/Sexual-Orientation-Gender-Identity.png' width='292'/>
</a>
<br/>
<span class='caption'>Sexual orientation is who you go to bed with; gender identity is who you go to bed as.</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7923020771625309305&widgetType=Image&widgetId=Image2&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image2"));' target='configImage2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML2'>
<script type='text/javascript'>
var disqus_shortname = 'jiveinthe415';
var disqus_blogger_current_url = "http://www.jiveinthe415.com/2017/12/donald-trumps-psychosis-endangers-our.html";
if (!disqus_blogger_current_url.length) {
    disqus_blogger_current_url = "http://www.jiveinthe415.com/2017/12/donald-trumps-psychosis-endangers-our.html";
}
var disqus_blogger_homepage_url = "http://www.jiveinthe415.com/";
var disqus_blogger_canonical_homepage_url = "http://www.jiveinthe415.com/";
</script>
<style type='text/css'>
    #comments {display:none;}
</style>
<script type='text/javascript'>
    (function() {
        var bloggerjs = document.createElement('script');
        bloggerjs.type = 'text/javascript';
        bloggerjs.async = true;
        bloggerjs.src = '//' + disqus_shortname + '.disqus.com/blogger_item.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
    })();
</script>
<style type='text/css'>
    .post-comment-link { visibility: hidden; }
</style>
<script type='text/javascript'>
(function() {
    var bloggerjs = document.createElement('script');
    bloggerjs.type = 'text/javascript';
    bloggerjs.async = true;
    bloggerjs.src = '//' + disqus_shortname + '.disqus.com/blogger_index.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
})();
</script>
</div><div class='widget HTML' data-version='1' id='HTML23'>
<h2 class='title'>
Jive in the [415] Alltop
</h2>
<div class='widget-content'>
<a href="http://my.alltop.com/Jiveinthe415/"><img src="http://badges.alltop.com/images/myalltop_visit_125x125.gif" width="125" height="125" alt="Visit MyAlltop Page" /></a><a href="http://alltop.com/"><img src="http://badges.alltop.com/images/ka_alltop_170x30.jpg" width="170" height="30" alt="Alltop, confirmation that I kick ass" /></a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7923020771625309305&widgetType=HTML&widgetId=HTML23&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML23"));' target='configHTML23' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget FollowByEmail' data-version='1' id='FollowByEmail1'>
<h2 class='title'>Follow by Email</h2>
<div class='widget-content'>
<div class='follow-by-email-inner'>
<form action='https://feedburner.google.com/fb/a/mailverify' method='post' onsubmit='window.open("https://feedburner.google.com/fb/a/mailverify?uri=jiveinthe415/wGSS", "popupwindow", "scrollbars=yes,width=550,height=520"); return true' target='popupwindow'>
<table width='100%'>
<tr>
<td>
<input class='follow-by-email-address' name='email' placeholder='Email address...' type='text'/>
</td>
<td width='64px'>
<input class='follow-by-email-submit' type='submit' value='Submit'/>
</td>
</tr>
</table>
<input name='uri' type='hidden' value='jiveinthe415/wGSS'/>
<input name='loc' type='hidden' value='en_US'/>
</form>
</div>
</div>
<span class='item-control blog-admin'>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7923020771625309305&widgetType=FollowByEmail&widgetId=FollowByEmail1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("FollowByEmail1"));' target='configFollowByEmail1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</span>
</div><div class='widget HTML' data-version='1' id='HTML7'>
<h2 class='title'>The Internet Defense League</h2>
<div class='widget-content'>
<a href="https://internetdefenseleague.org"><img src="https://internetdefenseleague.org/images/badges/final/shield_badge.png" alt="Member of The Internet Defense League"/></a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7923020771625309305&widgetType=HTML&widgetId=HTML7&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML7"));' target='configHTML7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot no-items section' id='footer-1'></div>
<table border='0' cellpadding='0' cellspacing='0' class='section-columns columns-2'>
<tbody>
<tr>
<td class='first columns-cell'>
<div class='foot section' id='footer-2-1'><div class='widget Stats' data-version='1' id='Stats1'>
<h2>
Total Pageviews
</h2>
<div class='widget-content'>
<div id='Stats1_content' style='display: none;'>
<span class='counter-wrapper graph-counter-wrapper' id='Stats1_totalCount'>
</span>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7923020771625309305&widgetType=Stats&widgetId=Stats1&action=editWidget&sectionId=footer-2-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Stats1"));' target='configStats1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML4'>
<h2 class='title'>
+
</h2>
<div class='widget-content'>
<g:plus href="https://plus.google.com/b/112276629164797918820"></g:plus>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7923020771625309305&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=footer-2-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</td>
<td class='columns-cell'>
<div class='foot section' id='footer-2-2'><div class='widget Profile' data-version='1' id='Profile1'>
<h2>
Contributors
</h2>
<div class='widget-content'>
<ul>
<li>
<a class='profile-name-link g-profile' href='https://plus.google.com/111047731805930833070' style='background-image: url(//www.google.com/images/icons/ui/gprofile_button-16.png);'>
Roy Steele
</a>
</li>
<li>
<a class='profile-name-link g-profile' href='https://plus.google.com/112276629164797918820' style='background-image: url(//www.google.com/images/icons/ui/gprofile_button-16.png);'>
Roy Steele
</a>
</li>
<li>
<a class='profile-name-link g-profile' href='https://www.blogger.com/profile/11489126837276110389' style='background-image: url(//www.blogger.com/img/logo-16.png);'>
Tie-dyed Jive in the (415)
</a>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7923020771625309305&widgetType=Profile&widgetId=Profile1&action=editWidget&sectionId=footer-2-2' onclick='return _WidgetManager._PopupConfig(document.getElementById("Profile1"));' target='configProfile1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML5'>
<h2 class='title'>
+
</h2>
<div class='widget-content'>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7923020771625309305&widgetType=HTML&widgetId=HTML5&action=editWidget&sectionId=footer-2-2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML5"));' target='configHTML5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</td>
</tr>
</tbody>
</table>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot section' id='footer-3'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Copyright &#169; 2011-2017      jiveinthe415.com . Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7923020771625309305&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=footer-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-25807504-1', 'auto', 'blogger');
        ga('blogger.send', 'pageview');
      </script>
<script src='https://apis.google.com/js/plusone.js' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/2635232613-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>